Back to overview
Downtime

cinder.ap-southeast-1.resetdata.com and cloudformation.ap-southeast-1.resetdata.com are down

Nov 15 at 11:37am AEDT
Affected services
cinder.ap-southeast-1.resetdata.com
cloudformation.ap-southeast-1.resetdata.com

Resolved
Nov 15 at 11:37am AEDT

cinder.ap-southeast-1.resetdata.com recovered.

Updated
Nov 15 at 11:37am AEDT

cloudformation.ap-southeast-1.resetdata.com recovered.

Created
Nov 15 at 11:37am AEDT

cinder.ap-southeast-1.resetdata.com and cloudformation.ap-southeast-1.resetdata.com went down.