Back to overview
Downtime

Networking services affected in Sydney Region

Sep 09 at 11:04pm AEST
Affected services
DNS NS1.RESETDATA.COM
cinder.ap-southeast-1.resetdata.com
cloudformation.ap-southeast-1.resetdata.com
glance.ap-southeast-1.resetdata.com
heat.ap-southeast-1.resetdata.com

Resolved
Sep 10 at 12:19am AEST

Engineers have now resolved this issue. A post-mortem will be conducted over the next few days.

Created
Sep 09 at 11:04pm AEST

Engineers are currently investigating a network issue that is affecting external connectivity to the Sydney AZ's.
We will update you as soon as our engineers know more.