Back to overview
Downtime

DNS NS1.RESETDATA.COM, cloudformation.ap-southeast-1.resetdata.com, and 3 other services are down

Jul 18 at 02:13am AEST
Affected services
DNS NS1.RESETDATA.COM
cloudformation.ap-southeast-1.resetdata.com
glance.ap-southeast-1.resetdata.com
heat.ap-southeast-1.resetdata.com

Resolved
Jul 18 at 02:16am AEST

DNS NS1.RESETDATA.COM and neutron.ap-southeast-1.resetdata.com recovered.

Updated
Jul 18 at 02:16am AEST

heat.ap-southeast-1.resetdata.com recovered.

Updated
Jul 18 at 02:14am AEST

cloudformation.ap-southeast-1.resetdata.com and glance.ap-southeast-1.resetdata.com recovered.

Created
Jul 18 at 02:13am AEST

DNS NS1.RESETDATA.COM, cloudformation.ap-southeast-1.resetdata.com, glance.ap-southeast-1.resetdata.com, and 2 other resources went down.